Eclipse Standard Edition

In der Vergangenheit hatte ich immer für meine Java Entwicklungen als Entwicklungsumgebung die Eclipse Standard Edition verwendet. Bei den neueren Versionen steht jedoch das Package „Standard Edition“ nicht mehr zur Verfügung. Für mich die Frage: Welches Package muss ich installieren, wenn ich etwas ähnliches wie die „Standard Edition“ haben möchte?

Ich habe dazu in meiner letzten Eclipse Standard Edition 4.4 nachgeschaut, welche Anteile in dem Package enthalten sind:

  • Eclipse Git Team Provider
  • Eclipse Java Development Tools
  • Eclipse Plug-in Development Environment

Ein Package, das einen ähnlichen Funktionsumfang enthält ist das Package Modeling Tools. Es enthält zusätzlich Mylyn Task List.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.